• Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Problemas con la mtu ....

SARETDM

Nuevo Miembro
#1
Hola, llevo varios dias teniendo serios problemas con mi conexion al live.
Cada vez que intento conectarme mi 360 me dice q no tengo el tamaño minimo de MTU (1364).

Tras mil pruebas accediendo a mi router ( por cierto es un dlink DSL G624T) he comprobado y recomprobado q por defecto viene en 1400, q ya deberia ser suficiente. Pero aun y asi no me conecta. He puesto los 1364 justos, tampoco, valores superiorres hasta 1492 y por encima y no hay manera....

Despues de contactar con mi ISP ( ONO en este caso ) me dicen q no hay nungun problema q la conexion es correcta y q no hay perdida en el envio de paquetes..... Con el SAT de microsoft live, mas de lo mismo me dicen q es problema de mi ISP ( ONO) y , obviamente , se lavan las manos tmb.

Despues de casi dos años dandole al live con este mismo router y esta misma compañia telefonica es el primer problema q tengo y no soy capaz de solucionarlo.

Mi duda esta en que hace unos dias me compre un oredenador nuevo. Tengo dos ekipos conectados al router por wifi y la 360 por ethernet. Un ekipo esta con xp y otro con vista. No se si podria ser algun problema de compatibilidad con los sitemas operativos o q ocasionen algun conflicto al router.
Pero es rarisimo. He probado creo q todo lo probable y no he sido capaz de solucionarlo.
Si alguien pudiera echarme una mano SE LO AGRADECERIA !!!!!
Se aceptan cualkie rtipo de soluciones o propuestas.

GRACIAS de antemano.....