• Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Problema con la ip de la Xbox One

Juanfrimagic

Miembro Activo
#1
Pues tengo un problema de configuración con la ip de la consola. Y es que cuando abro los puertos para la ip que tiene en ese momento la consola, cuando la apago y la vuelvo a encender los parametros de red ya han cambiado y los puertos abiertos antes (se supone) que ya no vale. Pero habia pensado en poner yo la configuración de red manual, pero cuando cambio la ip por la que yo quiero me da un problema con los DNS.

No se si me he explicado bien, gracias de antemano.
 

GenisDiaz

Uno mas de la familia.
Miembro del equipo
#2
Hostia, yo sé a que te refieres, pero no me acuerdo bien bien cómo hice para tener la configuración estática en Xbox 360
 

Juanfrimagic

Miembro Activo
#5
Claro, si en la 360 la configure asi, solo cambiado la ip y poniendo la ip donde habia abierto los puertos. En la Xbox one la configuro yo pero solo cambio la ip, todo lo demas pongo lo mismo que estaba antes. No se si sera ese el problema
 

GenisDiaz

Uno mas de la familia.
Miembro del equipo
#6
¿Qué sistema operativo usas en tu PC? Si es Linux o OS X, prueba a poner en tu terminal ifconfig y ahí te devuelve varios datos interesantes de tu conexión. Si es Windows creo que era ipconfig y lo mismo, podrías sacar de ahí la DNS y demás.
 

Juanfrimagic

Miembro Activo
#7
¿Qué sistema operativo usas en tu PC? Si es Linux o OS X, prueba a poner en tu terminal ifconfig y ahí te devuelve varios datos interesantes de tu conexión. Si es Windows creo que era ipconfig y lo mismo, podrías sacar de ahí la DNS y demás.
Es Win 7, pero si, eso ya lo habia pensado, pero cuando lo pongo solo meda le ip, puerta de enlace, y la mascara de subred, los DNS no me los dan.

Pero mi pregunta ahora es, y si pongo los mismo DNS que ponen en la configuración de la Xbox 360?
 

GenisDiaz

Uno mas de la familia.
Miembro del equipo
#8
Es Win 7, pero si, eso ya lo habia pensado, pero cuando lo pongo solo meda le ip, puerta de enlace, y la mascara de subred, los DNS no me los dan.

Pero mi pregunta ahora es, y si pongo los mismo DNS que ponen en la configuración de la Xbox 360?
Debería funcionar sin problema con la misma DNS
 
#11
Okis, sí no buscare algo de información y te digo algo. Primero prueba eso a ver que tal.
Vale muchas gracias. Si parece que asi funciona, aunque estoy muy pillado por los pelos con la velocidad de carga y por la latencia, que tengo una brutalidad de 237 ms.

Lo que no se es si me dejo algun puerto por abrir, estos son los recomendados por microsoft, son estos los que tengo abiertos:
  • Puerto 88 (UDP)
  • Puerto 3074 (UDP y TCP)
  • Puerto 53 (UDP y TCP)
  • Puerto 80 (TCP)
  • Puerto 500 (UDP)
  • Puerto UDP 3544 (UDP)
  • Puerto UDP 4500 (UDP)
Me falta alguno?​
 

carver

Miembro Activo
#12
Para los DNS pon la ip del router, o pon los dns de google (8.8.8.8 y 8.8.4.4) o los de opendns (208.67.222.222 y208.67.220.220).

De todos modos, para el tema de los puertos activa en el router el UPnP y te de complicaciones. El solo se encarga de gestionar que puertos tiene que abrir para que IP
 
#13
Para los DNS pon la ip del router, o pon los dns de google (8.8.8.8 y 8.8.4.4) o los de opendns (208.67.222.222 y208.67.220.220).

De todos modos, para el tema de los puertos activa en el router el UPnP y te de complicaciones. El solo se encarga de gestionar que puertos tiene que abrir para que IP
Probare con esos tambien. Pero lo del UPnP como se activa? Porque yo no puedo entrar al router desde la ip, tengo que ir a la pagina de movistar en portal alejandra
 
#16
Pensaba que el problema estaba solucionado pero no, cuando he ido a entrar en fifa 14, no me conecta a los servidores de EA. Lo he puesto todo en automatico y si, puedo jugar multijugador, pero tengo la NAT estricta, y ya sabeis lo que significa.
 

guaya fenix

Miembro Activo
#18
Yo te recomiendo llamar a tu compañía de adsl y decirle que quieres poner la nat en abierto para la xbox one. Y ellos deben de abrirte los puertos necesarios para la IP, y ademas te daran los DNS Y PUERTO DE ENLACE ademas de la mascara de subred que le corresponde

Enviado desde mi GT-P3110 mediante Tapatalk
 

lLeXoSaSl

Redactor
Miembro del equipo
#19
Yo tengo un las instrucciones para abrir el Upnp del router (por lo menos con el mio de Telefonica me funcionó). Te las dejo debajo.

Inicio -> ejecutar -> cmd.exe


Ahora en la venta de msdos escribiremos telnet 192.168.1.1 (la puerta de enlace predeterminada de tu router)


Ahora meteis el usuario: 1234 (o el nombre que hayas puesto si es que lo has hecho)


Despues la contraseña. xXxXXXxXxXX


Bien si quereis ojear pulsar interrogacion "?" y asi os hara una lista de los comandos.


Lo curioso es que no esta el comando upnp... pero realmente esta oculto.


Escribis upnp y pulsais tabulador, os saldra una serie de opciones, escribis upnp set y pulsais tabulador y de nuevo os metera al nuevo submenu


Ahora escribis upnp set device y pulsais tabular


Ahora pulsais upnp set device igd y pulsais tabulador


Y aui es donde llega el comando magico: ENABLED


ahora escribis upnp set device igd enabled y no os aparecera nada


Ahora pulsais save_and_exit y enter, se guarda y ya podeis cerrar.
 
#20
Yo tengo un las instrucciones para abrir el Upnp del router (por lo menos con el mio de Telefonica me funcionó). Te las dejo debajo.

Inicio -> ejecutar -> cmd.exe


Ahora en la venta de msdos escribiremos telnet 192.168.1.1 (la puerta de enlace predeterminada de tu router)


Ahora meteis el usuario: 1234 (o el nombre que hayas puesto si es que lo has hecho)


Despues la contraseña. xXxXXXxXxXX


Bien si quereis ojear pulsar interrogacion "?" y asi os hara una lista de los comandos.


Lo curioso es que no esta el comando upnp... pero realmente esta oculto.


Escribis upnp y pulsais tabulador, os saldra una serie de opciones, escribis upnp set y pulsais tabulador y de nuevo os metera al nuevo submenu


Ahora escribis upnp set device y pulsais tabular


Ahora pulsais upnp set device igd y pulsais tabulador


Y aui es donde llega el comando magico: ENABLED


ahora escribis upnp set device igd enabled y no os aparecera nada


Ahora pulsais save_and_exit y enter, se guarda y ya podeis cerrar.
No, esos comandos no los reconoce, y en ejecutar tampoco reconoce esos comandos de telnet, pero gracias de todos modos.

Lo que hare sera eso, llamar a Movistar sera mas facil.