1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Problema con la ip de la Xbox One

Tema en 'Xbox One' iniciado por Juanfrimagic, 8 Mar 2014.

  1. Juanfrimagic

    Juanfrimagic Miembro Activo

    Pues tengo un problema de configuración con la ip de la consola. Y es que cuando abro los puertos para la ip que tiene en ese momento la consola, cuando la apago y la vuelvo a encender los parametros de red ya han cambiado y los puertos abiertos antes (se supone) que ya no vale. Pero habia pensado en poner yo la configuración de red manual, pero cuando cambio la ip por la que yo quiero me da un problema con los DNS.

    No se si me he explicado bien, gracias de antemano.
     
  2. GenisDiaz

    GenisDiaz Uno mas de la familia. Miembro del Staff

    Hostia, yo sé a que te refieres, pero no me acuerdo bien bien cómo hice para tener la configuración estática en Xbox 360
     
  3. Antonio

    Antonio Administrador Miembro del Staff

    Miraré a ver en la Xbox One, porque será cuestión de poner la configuración de red de forma estática en la Xbox One.
     
    A Juanfrimagic le gusta esto.
  4. mariette900

    mariette900 Administrador

    Al menos en la Xbox 360 hay una opción para fijar una IP. Después esa IP la configuras en el router para abrir puertos y listo.
     
  5. Juanfrimagic

    Juanfrimagic Miembro Activo

    Claro, si en la 360 la configure asi, solo cambiado la ip y poniendo la ip donde habia abierto los puertos. En la Xbox one la configuro yo pero solo cambio la ip, todo lo demas pongo lo mismo que estaba antes. No se si sera ese el problema
     
  6. GenisDiaz

    GenisDiaz Uno mas de la familia. Miembro del Staff

    ¿Qué sistema operativo usas en tu PC? Si es Linux o OS X, prueba a poner en tu terminal ifconfig y ahí te devuelve varios datos interesantes de tu conexión. Si es Windows creo que era ipconfig y lo mismo, podrías sacar de ahí la DNS y demás.
     
    A Juanfrimagic le gusta esto.
  7. Juanfrimagic

    Juanfrimagic Miembro Activo

    Es Win 7, pero si, eso ya lo habia pensado, pero cuando lo pongo solo meda le ip, puerta de enlace, y la mascara de subred, los DNS no me los dan.

    Pero mi pregunta ahora es, y si pongo los mismo DNS que ponen en la configuración de la Xbox 360?
     
  8. GenisDiaz

    GenisDiaz Uno mas de la familia. Miembro del Staff

    Debería funcionar sin problema con la misma DNS
     
    A Juanfrimagic le gusta esto.
  9. Juanfrimagic

    Juanfrimagic Miembro Activo

    Voy a probar eso, gracias :D
     
  10. GenisDiaz

    GenisDiaz Uno mas de la familia. Miembro del Staff

    Okis, sí no buscare algo de información y te digo algo. Primero prueba eso a ver que tal.
     
    A Juanfrimagic le gusta esto.
  11. Juanfrimagic

    Juanfrimagic Miembro Activo

    Vale muchas gracias. Si parece que asi funciona, aunque estoy muy pillado por los pelos con la velocidad de carga y por la latencia, que tengo una brutalidad de 237 ms.

    Lo que no se es si me dejo algun puerto por abrir, estos son los recomendados por microsoft, son estos los que tengo abiertos:
    • Puerto 88 (UDP)
    • Puerto 3074 (UDP y TCP)
    • Puerto 53 (UDP y TCP)
    • Puerto 80 (TCP)
    • Puerto 500 (UDP)
    • Puerto UDP 3544 (UDP)
    • Puerto UDP 4500 (UDP)
    Me falta alguno?​
     
  12. carver

    carver Miembro Activo

    Para los DNS pon la ip del router, o pon los dns de google (8.8.8.8 y 8.8.4.4) o los de opendns (208.67.222.222 y208.67.220.220).

    De todos modos, para el tema de los puertos activa en el router el UPnP y te de complicaciones. El solo se encarga de gestionar que puertos tiene que abrir para que IP
     
    A Juanfrimagic le gusta esto.
  13. Juanfrimagic

    Juanfrimagic Miembro Activo

    Probare con esos tambien. Pero lo del UPnP como se activa? Porque yo no puedo entrar al router desde la ip, tengo que ir a la pagina de movistar en portal alejandra
     
  14. carver

    carver Miembro Activo

    Con el portal alejandra creo q no se puede... Yo lo quite el primer dia
     
  15. Juanfrimagic

    Juanfrimagic Miembro Activo

    Y como podria entrar de otra forma. El usuario y contraseña de la ip del router no la se
     
  16. Juanfrimagic

    Juanfrimagic Miembro Activo

    Pensaba que el problema estaba solucionado pero no, cuando he ido a entrar en fifa 14, no me conecta a los servidores de EA. Lo he puesto todo en automatico y si, puedo jugar multijugador, pero tengo la NAT estricta, y ya sabeis lo que significa.
     
  17. mariette900

    mariette900 Administrador

    Para el tema de la UpnP esa, yo tuve que llamar a Movistar y ellos mismos se encargaron de gestionarme el tema.El portal Alejandra es una basura, que asco le tengo...:mad:
     
    A Juanfrimagic le gusta esto.
  18. guaya fenix

    guaya fenix Miembro Activo

    Yo te recomiendo llamar a tu compañía de adsl y decirle que quieres poner la nat en abierto para la xbox one. Y ellos deben de abrirte los puertos necesarios para la IP, y ademas te daran los DNS Y PUERTO DE ENLACE ademas de la mascara de subred que le corresponde

    Enviado desde mi GT-P3110 mediante Tapatalk
     
  19. lLeXoSaSl

    lLeXoSaSl Redactor Miembro del Staff

    Yo tengo un las instrucciones para abrir el Upnp del router (por lo menos con el mio de Telefonica me funcionó). Te las dejo debajo.

    Inicio -> ejecutar -> cmd.exe


    Ahora en la venta de msdos escribiremos telnet 192.168.1.1 (la puerta de enlace predeterminada de tu router)


    Ahora meteis el usuario: 1234 (o el nombre que hayas puesto si es que lo has hecho)


    Despues la contraseña. xXxXXXxXxXX


    Bien si quereis ojear pulsar interrogacion "?" y asi os hara una lista de los comandos.


    Lo curioso es que no esta el comando upnp... pero realmente esta oculto.


    Escribis upnp y pulsais tabulador, os saldra una serie de opciones, escribis upnp set y pulsais tabulador y de nuevo os metera al nuevo submenu


    Ahora escribis upnp set device y pulsais tabular


    Ahora pulsais upnp set device igd y pulsais tabulador


    Y aui es donde llega el comando magico: ENABLED


    ahora escribis upnp set device igd enabled y no os aparecera nada


    Ahora pulsais save_and_exit y enter, se guarda y ya podeis cerrar.
     
  20. Juanfrimagic

    Juanfrimagic Miembro Activo

    No, esos comandos no los reconoce, y en ejecutar tampoco reconoce esos comandos de telnet, pero gracias de todos modos.

    Lo que hare sera eso, llamar a Movistar sera mas facil.
     

Compartir esta página