1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Problema con la conexión al Live.

Tema en 'Xbox Live' iniciado por quiquevel, 1 May 2008.

  1. quiquevel

    quiquevel Nuevo Miembro

    Buenas a todos, he descubierto este magnífico foro por un problema en mi xbox360.

    A ver, he cambiado la conexión de ono a jazztel, y ahora el live no me tira, el router detecta el cable de la consola, pero en esta, al hacer la prueba de configuración, no coge ip.

    He probado a meterle manualmente una ip del rango que tiene la config del router (del .128 al .160) y nada, lo he puesto automatico y lo mismo.

    En el router tengo el dns en automatico.... no se que más tengo que cambiar, llevo 3 horas intentando cosas...

    si alguien pudiese ayudarme se lo agradecería eternamente...:angel9:

    Saludos.
     
  2. manuexao

    manuexao Miembro

    Yo tengo igual problema mas o menos... a mi cuando voy a conectarme al Live me da en la prueba error en direccion ip, y en el ordenador me sale este icono [​IMG] y me dice algo de "conflico con no se que de ip"
     
  3. quiquevel

    quiquevel Nuevo Miembro

    en tu caso me imgaino que lo que ocurre es que la consola coge la misma ip que el ordenador y genera conflicto, en mi caso es que la consola no coge ip ninguna.

    a ver si alguien sabe algo.
     
  4. quiquevel

    quiquevel Nuevo Miembro

    nadie sabe que puede estar pasando???

    saludos.
     
  5. Antonio

    Antonio Administrador Miembro del Staff

    Tu solución es sencilla.

    Te recomendaría que pongas una IP fija a tu Xbox 360 y al PC para evitar lo que te pasa, que a veces intenten pillar la misma IP.
     
  6. Antonio

    Antonio Administrador Miembro del Staff

    Tu caso es curioso.

    Si antes te iba y al cambiar de compañia no... el cable funciona correctamente ?¿?

    Pruebalo porque es muy raro que no te de IP siendo de cable directo
     
  7. quiquevel

    quiquevel Nuevo Miembro


    jeje pues el cable es el mismo, de hecho no se toca nunca porque pasa a traves de la pared del salon.

    detecta lo primero que sale, pero lo 2º que es la ip, da error.

    ya no se que más probar.
     

Compartir esta página